Degraded availability for NL3 applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 12:44 CEST
Investigating
We are currently investigating this issue.
Posted Jun 18, 2021 - 10:22 CEST
This incident affected: Betty Blocks zone NL3 (API, Classic Background Actions).