Authentication profiles in webpages may show errors
Incident Report for Betty Blocks
Resolved
The issue is resolved as the fix worked as expected. Apologies for any inconvenience.
Posted Feb 14, 2018 - 16:29 CET
Monitoring
We have found the source of the problem and implemented a fix. Authentication profiles are working as they used to, but we are still monitoring the situation. We will provide an update in 20 minutes.
Posted Feb 14, 2018 - 15:07 CET
Update
The issue is still under investigation. We will provide the next update in 45 minutes.
Posted Feb 14, 2018 - 14:40 CET
Investigating
Applications may encounter errors on the webpages as authentications profiles are acting different in certain scenario's. We are investigating this issue and provide you an update in 30 minutes.
Posted Feb 14, 2018 - 13:59 CET