Degraded performance on NL3
Incident Report for Betty Blocks
Resolved
This incident has been resolved, NL3 is working as expected.
Posted Mar 05, 2024 - 11:52 CET
Monitoring
We have identified the issue, a fix has been implemented, and we are currently monitoring the situation on NL3
Posted Mar 05, 2024 - 09:54 CET
Investigating
We are currently experiencing degraded performance on NL3. The issue is being investigated.
Posted Mar 05, 2024 - 09:19 CET
This incident affected: Betty Blocks zone NL3 (Application logging, Classic Background Actions, Classic Endpoints, Classic Backoffice).