Degraded availability for NL3 applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 12:20 CEST
Investigating
We are currently investigating this issue.
Posted Apr 13, 2021 - 11:22 CEST
This incident affected: Betty Blocks zone NL3 (API, Application logging, Performance monitoring, Background processing).