Degraded availability for Azure zones
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Jul 18, 2020 - 11:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2020 - 11:08 CEST
Investigating
We are currently investigating an issue with our Azure clusters. Our NL1 cluster should be unaffected. We will post updates as they come available.
Posted Jul 18, 2020 - 10:34 CEST
This incident affected: Betty Blocks private cloud zone 3 (API, Application logging, Performance monitoring, Background processing), Betty Blocks private cloud zone 5 (API, Application logging, Performance monitoring, Background processing), Betty Blocks global services (My Betty Blocks portal, Authentication control), Betty Blocks private cloud zone 2 (API, Application logging, Performance monitoring, Background processing), Betty Blocks private cloud zone 4 (API, Application logging, Performance monitoring, Background processing), Betty Blocks private cloud zone 7 (API, Application logging, Performance monitoring, Background processing), Betty Blocks private cloud zone 6 (API, Application logging, Performance monitoring, Background processing), Betty Blocks zone US1 (API, Application logging, Performance monitoring, Background processing), Betty Blocks zone CA3 (API, Application logging, Performance monitoring, Background processing), Betty Blocks private cloud zone 1 (API, Application logging, Performance monitoring, Background processing), and Betty Blocks zone NL3 (API, Application logging, Performance monitoring, Background processing).