Major outage for select applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 15:39 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 07, 2019 - 15:21 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2019 - 15:18 CET
Investigating
We are currently investigating this issue.
Posted Nov 07, 2019 - 15:14 CET
This incident affected: Betty Blocks zone nl1 (API, Application logging, Performance monitoring, Background processing).