Degraded performance on NL4
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 22:29 CET
Update
We are continuing to monitor for any further issues.
Posted Oct 28, 2024 - 20:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2024 - 20:11 CET
Investigating
Currently the data database has some issues
Posted Oct 28, 2024 - 20:02 CET
This incident affected: Betty Blocks zone NL4 (Classic Background Actions, Classic Backoffice, DataAPI, ActionsAPI).