Degraded availability for select applications (NL1)
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 15:21 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2020 - 14:45 CET
Investigating
We are currently investigating this issue.
Posted Feb 28, 2020 - 14:26 CET
This incident affected: Betty Blocks zone nl1 (API, Background processing).