Degraded performance on NL4
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Dec 21, 2021 - 23:26 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2021 - 13:37 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 21, 2021 - 13:22 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 21, 2021 - 12:10 CET
Investigating
We are currently investigating this issue.
Posted Dec 21, 2021 - 11:34 CET
This incident affected: Betty Blocks zone NL4 (API, Application logging, Performance monitoring, Background processing).