Degraded performance resolving expressions
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Dec 28, 2021 - 15:06 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2021 - 14:02 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 28, 2021 - 13:37 CET
Investigating
We are currently investigating this issue.
Posted Dec 28, 2021 - 13:30 CET
This incident affected: Betty Blocks zone NL3 (Classic Background Actions).