Degraded availability for NL3 applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted May 11, 2020 - 15:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2020 - 15:15 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2020 - 14:54 CEST
Investigating
We are currently investigating this issue.
Posted May 11, 2020 - 14:50 CEST
This incident affected: Betty Blocks zone nl3 (API, Application logging, Performance monitoring, Background processing).