Outage on some Betty Blocks applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 17:16 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2020 - 16:32 CET
Investigating
We are currently investigating this issue.
Posted Feb 04, 2020 - 16:15 CET
This incident affected: Betty Blocks zone nl1 (API).