Degraded availability for NL3 & NL1 applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 17:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2021 - 16:26 CET
Update
We are continuing to investigate this issue.
Posted Feb 09, 2021 - 16:01 CET
Investigating
We are currently experiencing heavy loads on our NL3 & NL1 applications and are investigating this issue.
Posted Feb 09, 2021 - 15:01 CET
This incident affected: Betty Blocks zone NL1 (API) and Betty Blocks zone NL3 (API).