Degraded performance on NL4
Incident Report for Betty Blocks
Resolved
The Product department has identified the issue and has implemented a fix. This has been monitored, and all services are operational and working as expected.
Posted May 31, 2024 - 10:13 CEST
Investigating
We are currently encountering degraded performance on NL4. Your frontend and backoffice may be temporarily unavailable.
Posted May 31, 2024 - 08:50 CEST
This incident affected: Betty Blocks zone NL4 (Classic Background Actions, Classic Endpoints, Classic Backoffice, Pages, DataAPI, ActionsAPI).