Scheduled release all US region zones (us2, ca3, ca4 and private zones 10, 13, and 17)
Completed
The scheduled maintenance has been completed.
Posted Jan 14, 2025 - 10:00 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 14, 2025 - 08:00 CET
Scheduled
Due to a scheduled release of the Betty Blocks platform on Tuesday January 14th, 2025 between 08:00 and 10:00 CET, there will be a temporary downtime of approximately 1 hour.
Posted Jan 08, 2025 - 10:21 CET
This scheduled maintenance affected: Betty Blocks zone CA3 (API, Application logging, Classic Background Actions, Classic Endpoints, Classic Backoffice, IDE, Pages, ActionsAPI), Betty Blocks zone US2 (API, Application logging, Classic Background Actions, Classic Endpoints, Classic Backoffice, IDE, Pages, DataAPI, ActionsAPI), Betty Blocks private cloud zone 10 (API, Application logging, Classic Background Actions, Classic Backoffice, Classic Endpoints, IDE, Pages, DataAPI, ActionsAPI), Betty Blocks private cloud zone 13 (API, Application loggin, Classic Background Actions, Classic Backoffice, Classic Endpoints, IDE, Pages, DataAPI, ActionsAPI), Betty Blocks - Private Cloud zone 17 (API, Application Login, Classic Background Acitons, Classic Backoffice, Classic Endpoints, IDE, Pages, DataAPI, ActionsAPI), and Betty Blocks zone CA4 (API, Application logging, Classic Background Actions, Classic Endpoints, Classic Background Actions, Classic Endpoints, Classic Backoffice, IDE, Pages, ActionsAPI).