Degraded performance on NL6
Incident Report for Betty Blocks
Resolved
The degraded performance issues have been resolved, and the zone is working as expected.
Posted Aug 27, 2024 - 11:14 CEST
Monitoring
A fix has implemented and we are monitoring the situation
Posted Aug 27, 2024 - 10:26 CEST
Investigating
We are currently experiencing degraded performance on the NL6 zone. Your application frontend or Betty5 related functionalities might be temporarily unavailable.
Posted Aug 27, 2024 - 10:11 CEST
This incident affected: Betty Blocks zone NL6 (Application logging, Classic Background Actions, Classic Endpoints, Classic Backoffice, Pages).