Degraded performance on NL3
Incident Report for Betty Blocks
Resolved
This incident has been resolved, NL3 is working as expected.
Posted Jan 15, 2024 - 17:02 CET
Monitoring
We have identified the issue, a fix has been implemented and we are currently monitoring the situation on NL3
Posted Jan 15, 2024 - 15:50 CET
Investigating
We are currently experiencing degraded performance on NL3. The issue is being investigated.
Posted Jan 15, 2024 - 15:46 CET
This incident affected: Betty Blocks zone NL3 (Classic Background Actions, Classic Endpoints, Classic Backoffice).