Queues not resolving on NL3
Incident Report for Betty Blocks
Resolved
The issue with logging on NL3 has been resolved. We have enabled logging again for the affected applications on this zone. We confirm this incident has been resolved.
Posted Aug 23, 2023 - 10:02 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 22, 2023 - 16:47 CEST
Update
We have been monitoring the resolving of the queues on NL3. At the moment all queues on NL3 are resolved. We are keeping the logging disabled for several applications on NL3 for now, as we are still monitoring this incident.
Posted Aug 22, 2023 - 16:28 CEST
Monitoring
To speed up the resolving of the queues for affected applications on NL3, we have temporarily turned off logging for these applications on this zone. We see queues are currently being resolved. We are currently monitoring to see if this alleviates the issue on NL3.
Posted Aug 22, 2023 - 14:14 CEST
Identified
We have identified an issue with our ClickHouse server as the cause of the queues not resolving and logs being unavailable on NL3. Our product team is actively working on resolving the issue. Turning off logging for your application may help in speeding up the queues resolving.
Posted Aug 22, 2023 - 12:35 CEST
Update
We are continuing to investigate the issue. You may also experience issues with logs not being shown on NL3.
Posted Aug 22, 2023 - 11:30 CEST
Investigating
We are currently experiencing queues not resolving on NL3. We are investigating the issue.
Posted Aug 22, 2023 - 09:43 CEST
This incident affected: Betty Blocks zone NL3 (Application logging, Classic Background Actions).