Degraded availability for NL3 applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Aug 13, 2021 - 10:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2021 - 09:51 CEST
Investigating
We are currently investigating this issue.
Posted Aug 13, 2021 - 09:22 CEST
This incident affected: Betty Blocks zone NL3 (API, Application logging, Performance monitoring, Background processing).