Outage on some Betty Blocks applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 09:38 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 06, 2019 - 09:37 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2019 - 09:36 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2019 - 09:30 CET
Update
We are continuing to investigate this issue.
Posted Nov 06, 2019 - 09:24 CET
Update
We are continuing to investigate this issue.
Posted Nov 06, 2019 - 09:11 CET
Update
We are continuing to investigate this issue.
Posted Nov 06, 2019 - 08:59 CET
Update
We are continuing to investigate this issue.
Posted Nov 06, 2019 - 08:51 CET
Investigating
We are receiving multiple reports about 'Incomplete response received from application' messages.
Posted Nov 06, 2019 - 08:50 CET
This incident affected: Betty Blocks zone NL1 (Application logging).