Queues not resolving on NL6
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 18:49 CEST
Monitoring
The incident regarding queues not resolving on NL6 seems to be under control. We see queues are resolving, and we are currently monitoring the situation. As a result of this incident, all (Betty5) action logs from before 5:00PM today are unavailable and can not be restored.
Posted Aug 28, 2023 - 18:02 CEST
Identified
We are currently experiencing queues not resolving on NL6. We have identified an issue with one of our servers, causing queues not resolving and logs being unavailable on NL6. Our product team is actively working on resolving the issue.
Posted Aug 28, 2023 - 16:45 CEST
This incident affected: Betty Blocks zone NL6 (Application logging, Classic Background Actions).