Outage on Private Zone 1

Incident Report for Betty Blocks

Resolved

The incident has been resolved.
Posted Apr 01, 2025 - 12:20 CEST

Monitoring

The Product department has implemented a fix to the zone. This resulted in application backoffices and frontend pages to be available again.
We are monitoring the stability of the zone.
Posted Apr 01, 2025 - 12:06 CEST

Identified

We are currently experiencing an issue that prevents applications from functioning. Backoffice functionalities and frontend runtime may be unavailable. Our team is actively working on a resolution.
Posted Apr 01, 2025 - 11:37 CEST
This incident affected: Betty Blocks private cloud zone 1 (Classic Background Actions, Classic Endpoints, Classic Backoffice).