Degraded performance on NL4

Incident Report for Betty Blocks

Resolved

The incident has been resolved. The Expression resolving process is functioning as intended again.
Posted Mar 05, 2025 - 13:29 CET

Update

We have implemented a fix to restore expression resolving, which are now working again. We are currently working on a permanent solution to prevent this issue from happening in the future.
Posted Mar 04, 2025 - 17:02 CET

Identified

We are currently experiencing degraded performance with Expression resolving in the NL4 zone. Our team is investigating the issue and working on a resolution.
Posted Mar 04, 2025 - 13:48 CET
This incident affected: Betty Blocks zone NL4 (Classic Background Actions).