Degraded availability for NL3 applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 19:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2021 - 18:11 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2021 - 17:57 CET
Update
We are continuing to investigate this issue.
Posted Feb 08, 2021 - 17:48 CET
Investigating
We are currently investigating this issue.
Posted Feb 08, 2021 - 17:48 CET
This incident affected: Betty Blocks zone NL3 (API, Background processing).