Degraded availability for US1 applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 18:50 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 17:06 CET
Investigating
We are currently investigating this issue.
Posted Dec 15, 2021 - 16:56 CET
This incident affected: Betty Blocks zone US1 (API, Application logging, Performance monitoring, Background processing).