Degraded Performance on NL6
Incident Report for Betty Blocks
Resolved
The issue with Next Gen actions on NL6 has been resolved. Next Gen actions are processing as expected.
Posted Nov 27, 2023 - 11:07 CET
Monitoring
We have identified the issue, a fix has been implemented and we are currently monitoring the situation. Next Gen actions should be processing as expected again on NL6.
Posted Nov 27, 2023 - 09:40 CET
Investigating
We are currently experiencing degraded performance on the NL6 zone, causing Next-Gen actions not being processed. The issue is being investigated.
Posted Nov 27, 2023 - 09:26 CET
This incident affected: Betty Blocks zone NL6 (ActionsAPI).