Degraded availability for select applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 10:50 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 20, 2020 - 10:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2020 - 10:20 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 20, 2020 - 10:17 CET
Investigating
We are currently investigating this issue.
Posted Feb 20, 2020 - 09:59 CET
This incident affected: Betty Blocks zone nl1 (API, Background processing).