Outage on some Betty Blocks applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 10:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 09:46 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2019 - 09:28 CET
Update
We are continuing to investigate this issue.
Posted Nov 20, 2019 - 09:16 CET
Update
We are continuing to investigate this issue.
Posted Nov 20, 2019 - 09:05 CET
Investigating
We are currently investigating this issue.
Posted Nov 20, 2019 - 09:00 CET
This incident affected: Betty Blocks zone nl1 (API, Application logging, Performance monitoring, Background processing).