Degraded availability (NL3)
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 16:14 CEST
Update
NL3 applications are currently available.

However, we are still experiencing difficulties with processing sandbox merging. We strongly advise not to merge your NL3 application if possible until this incident is resolved. Our apologies for the inconvenience.
Posted Jul 15, 2020 - 12:59 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2020 - 12:34 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2020 - 12:22 CEST
Investigating
We are currently investigating this issue.
Posted Jul 15, 2020 - 12:16 CEST
This incident affected: Betty Blocks zone NL3 (API, Application logging, Performance monitoring, Background processing).