Outage on some Betty Blocks applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 19:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2020 - 17:21 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2020 - 17:17 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2020 - 16:12 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2020 - 16:07 CET
Investigating
We are currently investigating this issue.
Posted Jan 30, 2020 - 16:05 CET
This incident affected: Betty Blocks zone nl3 (API).