Degraded availability of the Betty Blocks platform
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Jun 15, 2018 - 19:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2018 - 18:21 CEST
Investigating
We received mentions of degraded availability of the platform. We are currently investigating the issue and will get back with an update in 30 minutes.
Posted Jun 15, 2018 - 18:07 CEST