Degraded availability my.bettyblocks
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 14, 2019 - 11:51 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Feb 14, 2019 - 11:15 CET
Identified
The issue has been identified, we are researching a fix to implement.
Next update will be given within 20 minutes.
Posted 2 months ago. Feb 14, 2019 - 11:10 CET
Investigating
Logging into applications is currently not available.
Posted 2 months ago. Feb 14, 2019 - 10:53 CET
This incident affected: Betty Blocks application platform and Platform services (My Betty Blocks portal).