Degraded availability for IDE
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 16:42 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2021 - 16:11 CET
Investigating
We are currently investigating this issue.
Posted Dec 08, 2021 - 15:59 CET
This incident affected: Betty Blocks zone NL4 (API), Betty Blocks zone NL3 (API), and Betty Blocks zone CA3 (API).