Degraded performance on NL3

Incident Report for Betty Blocks

Resolved

We have resolved the degraded performance incident on NL3. Queues are being processed as expected.
Posted Apr 28, 2023 - 16:30 CEST

Monitoring

We are monitoring the performance on NL3, as queues are currently under control. Logging has been enabled again for most applications on this zone.
Posted Apr 28, 2023 - 14:45 CEST

Identified

We see improvement in the queues resolving. To help queues resolve faster, we have temporarily disabled logging for the actions being processed in multiple applications. Logging will be enabled again on these applications after queueing is under control.
Posted Apr 28, 2023 - 12:07 CEST

Investigating

We are currently experiencing degraded performance on NL3, which may cause queues not resolving as expected. We are investigating this incident.
Posted Apr 28, 2023 - 09:04 CEST
This incident affected: Betty Blocks zone NL3 (Classic Background Actions).