Degraded performance on NL4
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 14:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2024 - 13:47 CEST
Update
We are continuing to investigate this issue.
Posted Jun 11, 2024 - 13:16 CEST
Investigating
We are currently experiencing degraded performance on the NL4 zone, which prevents applictions from using the backoffice, or receiving data
Posted Jun 11, 2024 - 12:52 CEST
This incident affected: Betty Blocks zone NL4 (Application logging, Classic Background Actions, Classic Endpoints, Classic Backoffice, IDE, Pages, DataAPI, ActionsAPI).