Scheduled release all EMEA region zones (nl3, nl4, nl6 and private zones 1, 3, 6, 7, 8, 9, 11, 12, 14, 15, and 16)
Completed
The scheduled maintenance has been completed.
Posted Jan 14, 2025 - 21:00 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 14, 2025 - 19:00 CET
Scheduled
Due to a scheduled release of the Betty Blocks platform on Tuesday January 14th, 2025 between 19:00 and 21:00 CET, there will be a temporary downtime of approximately 1 hour.
Posted Jan 08, 2025 - 10:26 CET
This scheduled maintenance affected: Betty Blocks zone NL3 (API, Application logging, Classic Background Actions, Classic Endpoints, Classic Backoffice, IDE, Pages, DataAPI, ActionsAPI), Betty Blocks private cloud zone 1 (API, Application logging, Classic Background Actions, Classic Endpoints, Classic Backoffice), Betty Blocks private cloud zone 3 (API, Application logging, Classic Background Actions, Classic Endpoints, Classic Backoffice, IDE, Pages, ActionsAPI), Betty Blocks private cloud zone 6 (API, Application logging, Classic Background Actions, Classic Endpoints, Classic Backoffice, IDE, Pages, DataAPI, ActionsAPI), Betty Blocks private cloud zone 7 (API, Application logging, Classic Background Actions, Classic Endpoints, Classic Backoffice, IDE, Pages, DataAPI, ActionsAPI), Betty Blocks private cloud zone 8 (API, Application logging, Classic Background Actions, Classic Endpoints, Classic Backoffice, IDE, Pages, DataAPI, ActionsAPI), Betty Blocks zone NL4 (API, Application logging, Classic Background Actions, Classic Endpoints, Classic Backoffice, IDE, Pages, DataAPI, ActionsAPI), Betty Blocks private cloud zone 9 (API, Application logging, Classic Background Actions, Classic Endpoints, Classic Backoffice, IDE, Pages, DataAPI, ActionsAPI), Betty Blocks private cloud zone 11 (API, Application logging, Classic Background Actions, Classic Backoffice, Classic Endpoints, IDE, Pages, DataAPI, ActionsAPI), Betty Blocks zone NL6 (API, Application logging, Classic Background Actions, Classic Endpoints, Classic Backoffice, Pages, DataAPI, ActionsAPI, IDE), Betty Blocks private cloud zone 12 (API, Application logging, Classic Background Actions, Classic Backoffice, Classic Endpoints, IDE, Pages, DataAPI, ActionsAPI, API), Betty Blocks private cloud zone 14 (API, Application loggin, Classic Background Actions, Classic Backoffice, Classic Endpoints, IDE, Pages, DataAPI, ActionsAPI), Betty Blocks private cloud zone 15 (Application login, API, Classic background actions, Classic Backoffice, Classic Endpoints, IDE, Pages, DataAPI, ActionsAPI), and Betty Blocks private cloud zone 16 (API, Application Login, Classic Background Actions, Classic Backoffice, Classic Endpoints, IDE, Pages, DataAPI, ActionsAPI).