Unable to load data for NL4 Applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 11:31 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2022 - 11:09 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2022 - 10:49 CET
Investigating
We are currently investigating this issue.
Posted Jan 06, 2022 - 10:32 CET
This incident affected: Betty Blocks zone NL4 (API, Application logging, Performance monitoring, Background processing).