Degraded availability for NL3 applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 18:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2021 - 14:57 CEST
Investigating
We are currently investigating this issue.
Posted Oct 26, 2021 - 14:41 CEST
This incident affected: Betty Blocks zone NL3 (API, Application logging, Performance monitoring, Background processing).