Degraded availability for Betty Blocks global services
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 13:07 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2021 - 11:33 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2021 - 11:04 CET
Update
We are continuing to investigate this issue.
Posted Mar 09, 2021 - 10:52 CET
Investigating
We are currently investigating this issue.
Posted Mar 09, 2021 - 10:35 CET
This incident affected: Betty Blocks zone NL3 (API, Background processing).