Outage on Assets Server
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 17:21 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2021 - 17:15 CEST
Investigating
We are currently investigating this issue.
Posted Oct 15, 2021 - 17:06 CEST
This incident affected: Betty Blocks zone NL4 (API), Betty Blocks zone NL3 (API), and Betty Blocks zone NL1 (API).